leidiges Thema Motor geht aus.... schon einiges Probiert..

Alles zur Vertragswerkstatt (Kosten, Pro & Kontra, Garantiefälle etc)
Nachricht
Autor
Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#31 Beitrag von Mane » 24. Apr 2016 21:09

InkaJoe hat geschrieben:Du kannst noch den CO Wert anheben. (5er Schritte)
Das koennte Dir helfen, das Problem in den Griff zu bekommen.

salu2,
Joe
Habe ich bereits versucht.
war Standart auf 12
dann habe ich auf 17. War gut aber immernoch vorhanden.
22 war zu viel da ist se gleich abgesoffen.
danke

gruß Mane

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#32 Beitrag von X-Tune » 26. Apr 2016 21:23

Wie hoch ist der Verbrauch auf 100km und welche Werte hast du
im Diag-Mode unter Punkt 01 bei offener und geschlossener Drosselklappe?

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#33 Beitrag von Mane » 26. Apr 2016 21:30

X-Tune hat geschrieben:Wie hoch ist der Verbrauch auf 100km und welche Werte hast du
im Diag-Mode unter Punkt 01 bei offener und geschlossener Drosselklappe?
Also ich kann sagen dass meine Tankreserve bei vollen Tank nach ca 200 km leuchtet.
Wenn Reserve noch 5 Liter sind, dann mÜsste ich bei den ersten 200 km 10 Liter verbrauchen.
Also ca 5L/100km ?

Meinste du mit dem Punkt 1 den Fettgehalt? weil bisher habe ich nur rausgefunden wie ich die leeraufdrezahl und den Fettgehalt finde.
Leerlaufdrehzal ca 1500u/min , Fettgehalt 12

Gruß Manu

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#34 Beitrag von X-Tune » 26. Apr 2016 21:40

Nicht ganz. Gemeint ist die Position der Drosselklappe im Leerlauf und Vollgas.
www.xt-660.de/diagnose.htm

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#35 Beitrag von Mane » 26. Apr 2016 21:52

X-Tune hat geschrieben:Nicht ganz. Gemeint ist die Position der Drosselklappe im Leerlauf und Vollgas.
http://www.xt-660.de/diagnose.htm
ah okay danke :D

wenn ich laut display auf Diag bin, wie bekomm ich dann den wert der Drosselklappe angezeigt?
Kann ich den über das Display abrufen?
Weil in der Beschreibung steht nur wie ich auf Diag: komme, aber nicht wie ich den Wert angezeigt bekomme

Gruß Manu

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#36 Beitrag von X-Tune » 26. Apr 2016 22:10

http://www.xt-660.de/diagnose.htm hat geschrieben:Bevor man die Zündung einschaltet drückt man den "Select" und "Reset" Schalter zusammen,schaltet dann dei Zündung ein und hält die Schalter so lange gedrückt, bis in der Anzeige "Diag" erscheint.
Stimmt. Da fehlt...und dann noch mal "Select" und "Reset" zusammendrücken.
Du landest dann direkt im Punkt 01. Die Werte werden im Display angezeigt.

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#37 Beitrag von Mane » 26. Apr 2016 22:13

X-Tune hat geschrieben:
http://www.xt-660.de/diagnose.htm hat geschrieben:Bevor man die Zündung einschaltet drückt man den "Select" und "Reset" Schalter zusammen,schaltet dann dei Zündung ein und hält die Schalter so lange gedrückt, bis in der Anzeige "Diag" erscheint.
Stimmt. Da fehlt...und dann noch mal "Select" und "Reset" zusammendrücken.
Du landest dann direkt im Punkt 01. Die Werte werden im Display angezeigt.
okay also bei diag nochmals beides drücken und dann sollte der wert kommen von der drosselklappe? wenn ich dann am han zieh sollte der offene wert kommen? seh ich das richtig? :ideee:

Gruß Manu

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#38 Beitrag von X-Tune » 26. Apr 2016 22:19

Du hast den Dreh raus. :D

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#39 Beitrag von Mane » 26. Apr 2016 22:22

X-Tune hat geschrieben:Du hast den Dreh raus. :D
verdammt. :D

okay danke schonmal
Wenn der Fehler danach immer noch vorhanden sein soll, dann schick ich seh zum händler und lass den dosselklappensensor wechseln in der hoffung, dass es noch ein alter war.
notfalls verkauf ich des ding und kauf mir ne neuere :roll: schade eigentlich
danke dir schonmal

Gruß manu

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#40 Beitrag von X-Tune » 26. Apr 2016 22:29

Und welche Werte hast du da stehen?

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#41 Beitrag von Mane » 26. Apr 2016 22:32

X-Tune hat geschrieben:Und welche Werte hast du da stehen?
Ich schau erst morgen mal nach

Gruß Manu

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#42 Beitrag von Mane » 27. Apr 2016 15:43

Mane hat geschrieben:
X-Tune hat geschrieben:Und welche Werte hast du da stehen?
Ich schau erst morgen mal nach

Gruß Manu
Servus,

also bei mir zeigt es 18 und bei offenen Gashahn,pendelt zwischen 99/100
Ist es ausschlaggebend ?

Gruß Manu

thund3rbird

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#43 Beitrag von thund3rbird » 27. Apr 2016 15:45

Nein, und wenn er beim Gashahn aufdrehen auch schön immer größere Werte anzeigt, ist der Drosselklappensensor i.O.

Also liegt dein Fehler woanders.

Mane
Laternenparker
Laternenparker
Beiträge: 23
Registriert: 11. Aug 2015 21:39
Typ: X
Details: 2004

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#44 Beitrag von Mane » 27. Apr 2016 16:14

thund3rbird hat geschrieben:Nein, und wenn er beim Gashahn aufdrehen auch schön immer größere Werte anzeigt, ist der Drosselklappensensor i.O.

Also liegt dein Fehler woanders.
Ich glaube langsam eher, dass ich noch so einen alten drosselklappensensor habe, wo es ne rückrufaktion gab.
Meine fahrgestellnummer fällt auch in die rückrufaktion.
Da wies der drosselklappensensor fehler auf, wenn der motor warm ist und er schaltete ab im leerlauf wie bei mir.
Aber ob ich nach den Jahren auch noch den kostenlos bekomm, bin ich mal gespannt.

notfalls damit leben oder bei nem händler verkaufen
schade, war damit echt zufrieden
Ist es nur bei den Baujahren vorgekommen bis 2006?

X-Tune
Inventar
Inventar
Beiträge: 2536
Registriert: 26. Sep 2011 20:06
Typ: X

Re: leidiges Thema Motor geht aus.... schon einiges Probiert

#45 Beitrag von X-Tune » 27. Apr 2016 18:19

Nein, auch wenn die Werte unauffällig sind, ist es falsch zu behaupten, dass der DKS i. O. ist.

Der Sensor ist in diversen Modellen von 2002 bis 2005 verbaut worden.
Der Rückruf ist zeitlich unbegrenzt, ein kostenloser Tausch ist noch möglich.
Funk mal eine Yamaha-Vertragswerkstatt an und lass den Sensor tauschen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder