Bremsproblem bei TW125

Talk über andere Motorräder .. egal ob Verwandte wie die MT03 oder Rennsemmeln, Chopper usw
Antworten
Nachricht
Autor
fartox
Inventar
Inventar
Beiträge: 1072
Registriert: 10. Mär 2012 15:13
Typ: Z
Details: 2008 / Schwarz
Wohnort: Donauwörth

Bremsproblem bei TW125

#1 Beitrag von fartox » 16. Apr 2020 22:17

Hi,

Ich hab mir ein neues Spielzeug gekauft, ne TW125 in mittelmäßigem Zustand.
Ideal um in der Coronazeit etwas zum Basteln zu haben.

Mein größtes Problem ist aktuell die Bremse vorne.
Sie hat den Doppelkolben Bremssattel.
Leider blockiert die Bremse, ich kann die Bremskolben nicht zurückfahren. Einzeln geht es, also einen rein, dann kommt der andere raus. Sind also nicht generell fest. Aber beide gleichzeitig gehen nicht rein, hab's schon mit Schraubzwingen probiert :?
Der Rückfluss von der Bremsflüssigkeit ist irgendwie gestört, hab auch schon mal den Flüssigkeitsbehälter aufgemacht, hat nix gebracht.

Wo dran kann das liegen? Bzw wie kann ich es richten?

Mfg
Jan
Bad ideas make the best memories!

mfw
Inventar
Inventar
Beiträge: 805
Registriert: 13. Apr 2017 18:21
Typ: R
Details: 2007

Re: Bremsproblem bei TW125

#2 Beitrag von mfw » 16. Apr 2020 23:03

Wahrscheinlich ist die Nachlaufbohrung dicht sein. Kannste nur alles auseiinander bauen und erstmal wieder versuchen, zu entstopfen. Die Kolben kriegst du vielleicht noch mit Druckluft aus dem Sattel, bei dem Rest wird es spannend. Die Pumpe ist wahrscheinlich Chinaschrott und du solltest dich schonmal nach einer neuen umsehen.
Schwalbe, Habicht, S50, S51, MZ ES150
Yamaha TZR 125, R6
Aprilia RSV4 RF
Yamaha XT660R

pit
Inventar
Inventar
Beiträge: 1040
Registriert: 13. Apr 2008 21:14
Typ: R
Wohnort: Maitenbeth

Re: Bremsproblem bei TW125

#3 Beitrag von pit » 17. Apr 2020 06:48

Sei aber bloss vorsichtig,wenn du die Kolben mit Druckluft raus machst.
Wenn du da direkt voll reinbläst,werden die Kolben richtige Geschosse.Also aus der Schussbahn gehen und dafür sorgen,das die Kolben auf weichen Untergrund fallen.
Viel Glück.

fartox
Inventar
Inventar
Beiträge: 1072
Registriert: 10. Mär 2012 15:13
Typ: Z
Details: 2008 / Schwarz
Wohnort: Donauwörth

Re: Bremsproblem bei TW125

#4 Beitrag von fartox » 17. Apr 2020 09:07

Hmm, OK werde die Operation mal starten.
Es gibt immer ein erstes mal :wix:
Bad ideas make the best memories!

fartox
Inventar
Inventar
Beiträge: 1072
Registriert: 10. Mär 2012 15:13
Typ: Z
Details: 2008 / Schwarz
Wohnort: Donauwörth

Re: Bremsproblem bei TW125

#5 Beitrag von fartox » 17. Apr 2020 13:10

Also am Bremssattel gibt es soweit ich gesehen hab keine Rückführung.

Oben im Auffüllbehälter/Pumpe sind zwei Löcher.
Bild

Ist das die rechte kleine Loch die Rückführung?
Bad ideas make the best memories!

fartox
Inventar
Inventar
Beiträge: 1072
Registriert: 10. Mär 2012 15:13
Typ: Z
Details: 2008 / Schwarz
Wohnort: Donauwörth

Re: Bremsproblem bei TW125

#6 Beitrag von fartox » 17. Apr 2020 13:20

Ich meinte links :roll:
Bad ideas make the best memories!

fartox
Inventar
Inventar
Beiträge: 1072
Registriert: 10. Mär 2012 15:13
Typ: Z
Details: 2008 / Schwarz
Wohnort: Donauwörth

Re: Bremsproblem bei TW125

#7 Beitrag von fartox » 17. Apr 2020 19:11

Tatsache war so, das mini loch war dicht, hab ich mit druckluft freigeblasen.
nun geht die Bremse wieder auf.
Die Kolben sind auch wieder super leichtgängig, da ich ja erst da dran war und die dann bei der gelegenheit mal gereinigt hab.

Danke für die Tipps.

Wenn sie mal fertig is, stell ich euch mal ein Bild rein.

Mfg
jan
Bad ideas make the best memories!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder