Trotz Lastunabhängigem Relais....

Fragen zur Technik - Reparatur oder Tuningteilen - hier hinein
Antworten
Nachricht
Autor
der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Trotz Lastunabhängigem Relais....

#1 Beitrag von der XTXrider » 8. Jun 2018 22:10

... sind meine Blinker zu LANGSAM :ideee:

So von vorn. Ich habe damals Led-Blinker mit Lastunabhängiem Relais eingebaut. Lief alles super. Dann habe ich das Heck umgebaut und habe auf Kombinierte Blink-, Brems-, Rücklichtelemente von Louis https://www.louis.de/artikel/highsider- ... 78f0acabc1 umgrüstet. OHNE Probleme!

Nun habe ich mir für vorn die gleichen Blinker gekauft und angebaut, so das vorn hinten die Optik stimmig ist. Vorn natürlich ohne Rück- und Bremslicht.
Doch jetzt blinkt alles etwas zeitverzögert und ich habe keinen Plan warum...

Jetzt könnten mir die Elektrofreaks mal helfen.

Zusatz: ich gehe davon aus, dass in den Kästen die Wiedersrände verbaut sind. Die Kästen sind vorn und hinten gleich. Das alte Relais blinkt zu schnell. Was mich jetzt auch wundert ist dass die Blinkkontrollleuchte nicht mehr ganz erlicht beim Blinken.
Ulli

geradeaus kann ja jeder...

loesenein
Laternenparker
Laternenparker
Beiträge: 37
Registriert: 21. Apr 2018 10:48
Typ: X
Details: 2005
Wohnort: Birkenfeld

Re: Trotz Lastunabhängigem Relais....

#2 Beitrag von loesenein » 9. Jun 2018 12:15

:schlaumeier: tut mir leid, ich kann nicht helfen, aber vielleicht erklärt das hier ein bisschen, warum ich keine led blinker will :wink: (was ja auf allgemeines unverständnis stieß)

So ein zeug höre ich von bekannten leider nur.... Zu langsam, zu dunkel, geht nicht oder nur manchmal etc. :|
Alles Scheiße aber scheiß drauf :fahr:

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#3 Beitrag von der XTXrider » 9. Jun 2018 22:56

Hat ja voeher auch mit LED funktioniert :ja: . Und das ohne murren und knurren. Nur das hier ist jetzt neu?
Ulli

geradeaus kann ja jeder...

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#4 Beitrag von der XTXrider » 11. Jun 2018 11:47

Keiner ne Idee warum das so ist :shock:
Ulli

geradeaus kann ja jeder...

Grimmbart
Inventar
Inventar
Beiträge: 813
Registriert: 6. Nov 2016 20:27
Typ: R
Details: 08
Wohnort: Da unten irgendwo

Re: Trotz Lastunabhängigem Relais....

#5 Beitrag von Grimmbart » 11. Jun 2018 12:49

Hast du jetzt vorne die gleichen Lampen oder andere? Mit Rücklicht drin? Oder was?

Ich gehe davon aus, dass du vorne jetzt zuviel Wiederstand hast und / oder ein Masseproblem. Leg mal n Kabel Extra als Masse Re und Li und prüf das. Auch braucht ein Lastunabhängiges Relais keine Exta-Last durch die Widerstände.
Viele Grüße
Peter

Mach mit!
XT-Challenge http://xt-660.de/viewtopic.php?f=5&t=17690
XT-Challenge - der Aufkleber http://xt-660.de/viewtopic.php?f=5&t=17848
XT-Challenge - Herausforderung angenommen: http://xt-660.de/viewtopic.php?f=5&t=18064

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#6 Beitrag von der XTXrider » 12. Jun 2018 11:49

Ja vorne nur die Blinker, also ohne Rücklichtfunktion.

Bei Massefehler sollten sie laut Hersteller gar nicht funktionieren. Und toll finde ich auch, dass da immer nur von zu schneller Taktung gesprochen wird.
Ulli

geradeaus kann ja jeder...

Markus S.
Benzinverbrauchsausrechner
Benzinverbrauchsausrechner
Beiträge: 250
Registriert: 26. Okt 2017 21:40
Typ: X
Details: 2007
Wohnort: Südpfalz

Re: Trotz Lastunabhängigem Relais....

#7 Beitrag von Markus S. » 12. Jun 2018 12:55

Ich habe seit Jahren an den unterschiedlichsten Bikes LED-Blinker und stellenweise auch Rücklichter nachgerüstet, da gab es nie Probleme.
Die Taktung passt wenn man das richtige Relais benutzt und auch richtig anschliesst, Widerstände kann ich nicht empfehlen, denn die werden richtig heiß.
Das die Kontrolleuchte nicht richtig ausgeht liegt an dem Widerstand der LED-Blinker, macht ja aber nichts solange alles funktioniert.
Wenn du irgendwo Kriechströme hast, stimmt die Taktung nicht mehr, das ist genauso wie wenn ein Birne zu dunkel ist weil irgendwo ein Massefehler vorliegt.
Ich schliesse immer ein Blinker an, teste ihn, dann den nächsten usw., somit muss ich nicht im fertigen Kreis das Problemkind suchen.
Gruß Markus

Aktueller Fuhrpark:
Triumph Speed Triple 1050 Bj.2010
Yamaha XT660X Bj.2007
Suzuki DL1000 V-Strom Bj.2004
Yamaha MT-09 Bj.2014

Bild

mfw
Fussrastenschleifer
Fussrastenschleifer
Beiträge: 521
Registriert: 13. Apr 2017 18:21
Typ: R
Details: 2007

Re: Trotz Lastunabhängigem Relais....

#8 Beitrag von mfw » 13. Jun 2018 19:03

Markus S. hat geschrieben:
12. Jun 2018 12:55
Ich schliesse immer ein Blinker an, teste ihn, dann den nächsten usw., somit muss ich nicht im fertigen Kreis das Problemkind suchen.
So mache ich das auch, seit ich mal bei einer sehr aufwendigen Kabelführung links und rechts falschrum verbaut habe. ;)
Schwalbe, Habicht, S50, S51, MZ ES150
Yamaha TZR 125, R6
Aprilia RSV4 RF
Yamaha XT660R

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#9 Beitrag von der XTXrider » 14. Jun 2018 08:26

Mache mich gleich mal ans Werk und prüfe alles so durch.

Ich meld mich :ja:
Ulli

geradeaus kann ja jeder...

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#10 Beitrag von der XTXrider » 14. Jun 2018 13:37

Also Massefehler liegt nicht an. Nach vielen hin und her geprüfe,habe ich es dann mal einem Mechatroniker gezeigt und der guckte in etwa :? So.
Er meinte zu schnell und dauerhaftes Leuchten kennt er aber das hat er auch noch nicht gesehen und :lach: . Er fand es genau so seltsam, dass die Kombination vo.alt/hi.neu funktioniert und vo.neu/hi.neu eben nicht.

Schlussendlich haben wir das Relais im Verdacht und tauschen das mal aus. Bis dahin bin ich für weitere Möglichkeiten, warum das so sein könnte, offen.
Ulli

geradeaus kann ja jeder...

Grimmbart
Inventar
Inventar
Beiträge: 813
Registriert: 6. Nov 2016 20:27
Typ: R
Details: 08
Wohnort: Da unten irgendwo

Re: Trotz Lastunabhängigem Relais....

#11 Beitrag von Grimmbart » 14. Jun 2018 13:55

Was ist jetzt mit den Lastwiderständen? Drin oder draußen?
Viele Grüße
Peter

Mach mit!
XT-Challenge http://xt-660.de/viewtopic.php?f=5&t=17690
XT-Challenge - der Aufkleber http://xt-660.de/viewtopic.php?f=5&t=17848
XT-Challenge - Herausforderung angenommen: http://xt-660.de/viewtopic.php?f=5&t=18064

Markus S.
Benzinverbrauchsausrechner
Benzinverbrauchsausrechner
Beiträge: 250
Registriert: 26. Okt 2017 21:40
Typ: X
Details: 2007
Wohnort: Südpfalz

Re: Trotz Lastunabhängigem Relais....

#12 Beitrag von Markus S. » 14. Jun 2018 15:45

Widerstände in den Kästen? Du meinst das Blinkergehäuse oder?
Ich habe geschaut...diese Blinker haben 2 Watt, also 4 auf beiden Seiten. Geht dein Blinkerelais nur bis sagen wir 10 Watt runter, funzt das Ganze nicht.
Das würde auch erklären warum es vorher ging, denn da war die Blinkleistung ja bei 23 Watt. Du brauchst ein Relais das bis auf 1 Watt runter geht, dann bist du auf der sicheren Seite.
Hier schön erklärt: https://www.louis.de/rund-ums-motorrad/ ... ed-blinker
Was m.M.n. Quatsch ist, sind die Themen die beim Relais zu beachten sind: getrennte Kontrolleuchte und keine Warnblinkanlage...hat bei mir noch nie Probleme gemacht.
Gruß Markus

Aktueller Fuhrpark:
Triumph Speed Triple 1050 Bj.2010
Yamaha XT660X Bj.2007
Suzuki DL1000 V-Strom Bj.2004
Yamaha MT-09 Bj.2014

Bild

der XTXrider
Inventar
Inventar
Beiträge: 2001
Registriert: 30. Jun 2012 21:47
Typ: X
Details: 2005er
Wohnort: Norderstedt

Re: Trotz Lastunabhängigem Relais....

#13 Beitrag von der XTXrider » 14. Jun 2018 20:56

Meine alten Blinker hatten 3W und es waren und sind an beiden Blinkertypen Widerstände dirn.

Das neue Relais hat jetzt eine Leistung von 1-100 W. Mal gucken was passiert, wenn das drin ist.

Ps habe es auch ohne Widersrände probiert, gleiches Ergebnis :?
Ulli

geradeaus kann ja jeder...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder