Navi Halterung XT660Z (Eigenbau)

Danke an tulf

Anleitung:

Navi Halterung XT660Z (Eigenbau)

 

Ich bin neu hier, seit April habe ich neue Z ohne ABS.
Früher bin ich XT 500 gefahren, insgesamt bin ich ein noch nicht so erfahrener Fahrer,
aber ganz guter Schrauber.
(Dass man an der neuen Z ja fast nichts zu Schrauben hat, vermisse ich schon etwas…)

 

Ich habe hier schon viel im Forum gestöbert, vor allem wegen dem Anschluss eines Navis.
Da wollte ich gerne auch etwas zurück geben, vielleicht gefällt es dem einen oder anderen.
Ich hatte mich für RAM-Mount entschieden. (Fotos s.u.)
Die ganze Halterung kostet vielleicht ein Drittel von der Lösung von TT (Iphone-Halterung + Anbauadapter),
wenn man die RAM-Mount-Teile preiswert online bestellt.
Darüber hinaus ist das so für viele Geräte geeignet, nicht nur für genau ein iPhone-Modell!
Das ganze habe ich vorne an der einen Schraube, die die Cockpit-Abdeckung unter dem Tacho hält,
befestigt. Die Schraube musste ich gegen eine längere mit Unterlegscheibe tauschen.
Die Dämpfung des Halters ist vollkommen ausreichend, er vibriert kaum oder gar nicht.
Ich finde es gut, dass das Navi unterhalb des Tachos ist und sich nicht mit dem Lenker bewegt.
Es geht so nur im Querformat, da sonst der Lenker dagegen kommt.

 

Ich habe dann noch von BAAS eine USB-Strom-Versorung montiert. (Kabelbinder durch die Abdeckung durch)
Die hängt stromtechnisch an dem freien Vielfachstecker im Cockpit - dank der Tipps aus dem Forum hier.

 

Zusätzlich habe ich die Bordnetz-Steckdose von TT, die ich ganz gut finde.
Zu der Dose habe ich dann noch einen Zigarettenanzünder-Adapter, in die dann noch eine
USB-Stromversorugnung passt, so wie man das vom Auto kennt. Das hängt dann direkt an der Batterie.

 

Die TT-Steckdose ist aber verbesserungswürdig.
Der fehlenden Isolierung unter der Dose selbst habe ich mit Schrumpfschlauch aus Elektrobedarf nachgeholfen
Die Halterung für die 15A-Sicherung habe ich gegen die von der BAAS-USB-Dose getauscht, mit der von Touratech hatte
ich direkt nach Montage Kontakt-Probleme - die Sicherung saß einfach nicht richtig.

 

zurück